• Administrator
  •  
    Unser nächstes BMW C1 Jahrestreffen findet vom 20. -23. Juni statt
    Sicherer Zugang über https://www.banze.net/forumneu/
    Falls die Webseite mit einer Fehlermeldung aussteigt, kam bei mir ab und zu vor, einfach den Refreschknopf drücken
    Mann kann, muss aber nicht, im Profil weitere Angaben eintragen... aber das Minimum "die PLZ" ist ausdrücklich erwünscht !!
     

Nutzung des Forums mit dem Browser 'Opera'

Alles was sonst nicht reinpasst
Antworten
Benutzeravatar
klamabei
Beiträge: 4
Registriert: 9. Feb 2019, 16:29
Wohnort: D'r kütt us Kölle am Rhing
Status: Offline

Nutzung des Forums mit dem Browser 'Opera'

Beitrag von klamabei » 26. Mär 2019, 17:38

Wenn ich das Forum mit dem Browser "Opera" nutzen möchte, erscheint für einen kurzen Moment (weniger als 1 Sekunde) die Foren-Übersicht. Dann schaltet der Bildschirm aber sofort um auf dieses Bild
Forum.png
Ich habe also keine Chance, ein Unterforum aus der Übersicht auszuwählen.
über den Button "Neue Beiträge" bekomme ich die neuen Beiträge angezeigt. klicke ich wieder auf die Foren-Übersicht, wiederholt sich der oben beschriebene Vorgang.

Unter Google-Chrome besteht dieses Problem nicht.

Vielleicht ist es möglich. die Forensoftware auch an Opera anzupassen.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Grüße aus Köln-Chorweiler/Nord
Klaus

BMW C1-125
K-OY 5
Benutzeravatar
Pandatom
Beiträge: 13
Registriert: 7. Feb 2019, 22:51
Wohnort: Mittelfranken
Status: Offline

Re: Nutzung des Forums mit dem Browser 'Opera'

Beitrag von Pandatom » 26. Mär 2019, 19:18

Komisch....ich bin mit Opera drin und es funktioniert genauso wie Firefox und Safari. Allerdings habe ich auch damit den gleichen Fehler, dass der Hinweis auf das Jahrestreffen im angemeldeten Zustand fehlt. Melde ich mich ab, bin also nur Gast, ist es da.
Bye....Tom
Benutzeravatar
Pilot
Beiträge: 6
Registriert: 21. Feb 2019, 19:09
Wohnort: 47055
Status: Offline

Re: Nutzung des Forums mit dem Browser 'Opera'

Beitrag von Pilot » 2. Apr 2019, 16:31

Moin Klaus :)
mit Opera auf meinem Handy klappt es auch :?
Alle Treffen :grin: ausser Italien :cry: und Saarland
Benutzeravatar
klamabei
Beiträge: 4
Registriert: 9. Feb 2019, 16:29
Wohnort: D'r kütt us Kölle am Rhing
Status: Offline

Re: Nutzung des Forums mit dem Browser 'Opera'

Beitrag von klamabei » 2. Apr 2019, 19:30

Auf dem Smartphone mit Opera klappt es bei mir auch, nur halt nicht auf dem PC unter Windows 10.
Inzwischen hab ich mich dran gewöhnt und ruf das Forum mit google chrome auf. Ist halt nur ein bischen umständlich, weil ich sonst nur Opera nutze.
Grüße aus Köln-Chorweiler/Nord
Klaus

BMW C1-125
K-OY 5
Benutzeravatar
Pandatom
Beiträge: 13
Registriert: 7. Feb 2019, 22:51
Wohnort: Mittelfranken
Status: Offline

Re: Nutzung des Forums mit dem Browser 'Opera'

Beitrag von Pandatom » 2. Apr 2019, 21:49

Hallo Klaus,

wie wäre es denn mit Firefox? ;)
Bye....Tom
Antworten